diff setup.py @ 145:56d534eb53f9

* Fix error in expression evaluation when the expression evaluates to an iterable that does not produce event tuples. * The first location step in path expressions longer assumes the `descendant::` axis, but rather the `child::` axis. * Import cleanups.
author cmlenz
date Tue, 15 Aug 2006 09:52:47 +0000
parents fad93ea1e6e9
children a0a52cf4e4de
line wrap: on
line diff
--- a/setup.py
+++ b/setup.py
@@ -13,7 +13,7 @@
 # history and logs, available at http://markup.edgewall.org/log/.
 
 try:
-    from setuptools import setup, find_packages
+    from setuptools import setup
 except ImportError:
     from distutils.core import setup
 
Copyright (C) 2012-2017 Edgewall Software