diff setup.py @ 244:1aa624af9ebb

* Allowing specifying the main entry point of a module in `<python:exec>`. This can be used to execute Python scripts in modules that don't map to files on the file system. See #49. * Change namespace URI of xml tools from "x" to "xml". The namespace prefix should still be "x", though. * Fix mapping of slave version number to registration message.
author cmlenz
date Mon, 03 Oct 2005 19:35:21 +0000
parents e75816cb2f45
children 36a687797120
line wrap: on
line diff
--- a/setup.py
+++ b/setup.py
@@ -52,7 +52,7 @@
             NS + 'python#pylint = bitten.build.pythontools:pylint',
             NS + 'python#trace = bitten.build.pythontools:trace',
             NS + 'python#unittest = bitten.build.pythontools:unittest',
-            NS + 'x#transform = bitten.build.xmltools:transform'
+            NS + 'xml#transform = bitten.build.xmltools:transform'
         ]
     },
     test_suite='bitten.tests.suite', zip_safe=True
Copyright (C) 2012-2017 Edgewall Software